How to find your Sage Data Path

Your Sage Data Path is easily found in Sage Accounts by going to Help>About>System Information>Directories>Data Directory.

However, if you cannot open Sage 50 it can still be found.

The location depends on MANY factors, the Version of Sage 50 and the Operating system being the two key factors, however, in addition to this data can be located in a custom location!

Fortunately there is a way to locate your data via the “company” file.

It is possible to have multiple installations and multiple “company” files on your system.

Version 13 (2007) or Below

Right click on one of the Icons used to Launch Sage 50 and choose properties.

This will tell you where the Program is installed in the “Start in” box; the most common location is “C:\Program Files\Sage\Accounts”. However, older versions and installations upgraded from older versions can have different paths, so can installations that have been deliberately installed into a nonstandard directory.

Open the location you have discovered, here you will find a file called “Company” it has no file extension so has no icon associated with it and looks “strange”

Double click it – You will be asked what application you want to use to open the file, (the exact dialogue varies from operating system to operating system – but you should be able to work it out) choose NOTEPAD do not choose anything else.

When the file opens you will find it contains one or more lines of text giving the path(s) to your dataset(s)

You have successfully located the path to your dataset.

Version 14 (2008) or Above Windows 95/98/ME/NT/2000/XP

Open “My Computer” and unhide hidden folders by going to Tools>Folder Options>View>Hidden Files and Folders>Show hidden files and folders>OK

Next go into your C: > Documents and Settings > All Users > Application Data > Sage > Accounts > (The year number of your version e.g. 2009 for V15)

Here you will find a file called “Company” it has no file extension so has no icon associated with it and looks “strange”

Double click it – You will be asked what application you want to use to open the file, (the exact dialogue varies from operating system to operating system – but you should be able to work it out) choose NOTEPAD do not choose anything else.

When the file opens you will find it contains one or more lines of text giving the path(s) to your dataset(s).

You have successfully located the path to your dataset.

Version 14 (2008) or Above, Vista or Above

Open “My Computer” and unhide hidden folders by going to Tools>Folder Options>View>Hidden Files and Folders>Show hidden files and folders>OK

Next go into your C: > Documents and Settings > All Users > Application Data > Sage > Accounts > (The year number of your version e.g. 2009 for V15).

Here you will find a file called “Company” it has no file extension so has no icon associated with it and looks “strange”

Double click it – You will be asked what application you want to use to open the file, (the exact dialogue varies from operating system to operating system – but you should be able to work it out) choose NOTEPAD do not choose anything else.

When the file opens you will find it contains one or more lines of text giving the path(s) to your dataset(s)

You have successfully located the path to your dataset.